Game crash when click on Video Setting, both IG and in MM and stuck in lobby

  • So today i encounter a strange bug. I got stuck in the lobby when the timer end so i had to force closed the game.

    After that whenever i try to go to Video setting, the game will crash.

    Also the missing drone bug doesn't fix the lobby stuck bug.

    Sometime i can go into mission but it will keep stuck at the lobby. The screen resolution doesn't help since it will crash when i click on video setting.

    Editing local ini, redownload and reinstall the client are not working also.


    Is there any solutions? it weird that i was being able to play normally before the stuck happen.

  • it really sounds weird. Did you install the game in the same same location you had it before? I could at least suggest to install it in a different path maybe in a folder made by you

  • i will try that method as currently it still happen.

    I also notice that the graphic setting won't save after i change it.

    It always default to highest setting even though i chose lowest.


    Does the setting saving option have anything relating with user's account?

  • Update:


    i just try reinstall with different location. It did't solve anything. I tried remove the registry but it doesn't help.


    So i just create a fresh new account to be sure. When i get in game, the player model won't load and same problem occur like my main account.

    I managed to get in game once, but with heavy FPS drop due to the game setting didn't save. If i click on the Video Setting, it crashed the game. After that the game keep stuck at lobby and keep crashing in video setting.


    Another bug is when i try to get into a mission, there is a pop up say "Time Out", click OK and everything will lose it's function, only exit button work.

  • i hope there's nothing wrong. Since edit the ini didn't work in my case.

    But i will try to figure something out.


    Please update when you guy discover something. it will help alot.


    Thank you. :D