im not sure if its my pc or horrible optimization for amd cpu's

  • I seem to be able to run a custom game with 100+ fps average in custom games alone with some peeps but when i get into a pub game the drops are pretty bad, i average 60-70 fps on the lowest settings and then it dips to the lower 20fps and thats unplayable at that point. My specs are 1050ti, amd fx-6300 6 core CPU 3.5 GHz 8GB of ddr3 ram.

  • Thats not necessarily an issue with AMD. I've run intel rigs on ironsight and even they sometimes get random frame issues. Chances are its not your rig, but ironsight just being ironsight and using more cpu usage than it should normally

  • i doubt it, performance was actually BETTER pre patch, during the cruise update. I don't know i guess its because Ironsight is only running on one core. Wonder if they'll ever support multi-threading at all. AMD cpu's rely on multi-threading.

  • I run almost the same setup as the OP. Same processor, but DDR2 RAM(8Gb) and a 1060 gfx card (yeah.....it’s a wonky setup).....very little issues on my end. Yeah I get like 200-300fps in the menus lol, but in game on High or even Ultra I get upwards of 60-70fps and I’ve never noticed a dip.

  • I run almost the same setup as the OP. Same processor, but DDR2 RAM(8Gb) and a 1060 gfx card (yeah.....it’s a wonky setup).....very little issues on my end. Yeah I get like 200-300fps in the menus lol, but in game on High or even Ultra I get upwards of 60-70fps and I’ve never noticed a dip.

    how similar is my setup to your's? i have gtx 1050 and i5 2500k and im interested in how my setup will do in highest settings

  • You’ve got a newer processor but your gfx card is one gen older. As far as how it would do on the highest settings, I couldn’t say. I’m not quite that tech savvy. You’d at least get similar, possibly better, FPS than me tho. So 60-70ish or higher.

  • I7 6700K

    16 GB DDR4 RAM

    2080


    and i cant even get stable 100 frames when joining a game - conclusion? game is terrible not your rig.

    When the game should literally be called hipfire, because ironsight is literally useless:rolleyes:

  • did you install Dx9 at the game installation? ( the first time i didn't did it, and i had many frame drop)

    I uninstalled the game and re-installed it with dx9 selected this time ( now it's fine :) except for some maps


    my config for curious ;)

    CPU:Intel Core i5 3570K overcloaked at 4.10ghz

    motherboard: MSI Z77A-G43 (MS-7758) 1.0

    ram: 16 Go DDR3 1600 MHz

    GPU: NVIDIA GeForce GTX 1070 MSI ARMOR 8go

  • I7 6700K

    16 GB DDR4 RAM

    2080


    and i cant even get stable 100 frames when joining a game - conclusion? game is terrible not your rig.

    There must be something wrong on your side, because I have a weaker rig and get stable 130fps on ultra fhd. What's the resolution you're playing on?